Connectivity issues experienced at eUnity in HK region
Incident Report for AdvaPACS
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 16:50 UTC
Investigating
A small percentage of incoming traffic is experiencing intermittent connectivity issues with our system. We are looking into the issue.
Posted Mar 26, 2024 - 16:45 UTC
This incident affected: Hong Kong Region (eUnity).